Urdu English
English English Deutsch Deutsch Español Español Français Français Italiano Italiano Nederlands Nederlands Português Português Русский Русский Ελληνικά Ελληνικά
Login



 
Welcome to Jumi! >> News >> Jumi 2.0.3 for J!1.5

The release just fixes Jumi router SEF plugin problems for systems running PHP4.

And, btw, we recommend to use Joomla 1.5.8 at the least. Some problems running Jumi component on previous versions of Joomla! can arise but we won't fix them.