Site plugin and site module still showing as version 2.1.1

Find out what does your audience think

Site plugin and site module still showing as version 2.1.1

New postby EPICweb » Sun Jun 05, 2016 1:31 am

Hello, Edvard!

I have upgraded my Sexy Polling Pro+ on my sandbox to make sure it plays well with my new template, etc. Looks very nice, except when I checked my extensions>manage panel I find the site plugin and site module both show 2.1.1. Are these still the latest or is there something I should do besides download and install, which is what I did?

Betty K.
EPICweb
 
Posts: 3
Joined: Thu Nov 05, 2015 12:44 am

Re: Site plugin and site module still showing as version 2.1

New postby Edvard » Mon Jun 06, 2016 8:55 pm

Hi,

No need to worry about that.

Thanks!
Regards,

Edvard Ananyan - 2GLux Team

Please post a review at the Joomla Extensions Directory. It is very important for us!
Edvard
Site Admin
 
Posts: 1836
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


Return to Sexy Polling

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest

cron