Safari bug

Find out what does your audience think

Safari bug

New postby janvandelaar » Thu May 08, 2014 12:30 pm

It seems that in Safari 5.1.7. the poll not gets finished correctly. It ends up like this:


Image
janvandelaar
 
Posts: 7
Joined: Fri May 02, 2014 7:52 pm

Re: Safari bug

New postby Edvard » Thu May 08, 2014 8:18 pm

Hi,

Can you post your website address, so we can test?

Thanks!
Regards,

Edvard Ananyan - 2GLux Team

Please post a review at the Joomla Extensions Directory. It is very important for us!
Edvard
Site Admin
 
Posts: 1836
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Safari bug

New postby janvandelaar » Wed Jun 04, 2014 1:30 pm

http://talentdater.com/

This bug seems to apply to Internet Explorer too
janvandelaar
 
Posts: 7
Joined: Fri May 02, 2014 7:52 pm

Re: Safari bug

New postby janvandelaar » Fri Jun 06, 2014 12:34 pm

Is it possible to have a look at this as it's not acceptable for us to have this kind of result on our homepage. Besides that: Is it possible to have no animation at all and instead of this the message "You have voted" ?
janvandelaar
 
Posts: 7
Joined: Fri May 02, 2014 7:52 pm

Re: Safari bug

New postby janvandelaar » Wed Jun 18, 2014 12:53 pm

Can someone have a look at this? Please?
janvandelaar
 
Posts: 7
Joined: Fri May 02, 2014 7:52 pm

Re: Safari bug

New postby janvandelaar » Tue Aug 26, 2014 4:17 pm

Hi
We have bought this component. Please have a look at these issues or at least let me know something.
janvandelaar
 
Posts: 7
Joined: Fri May 02, 2014 7:52 pm

Re: Safari bug

New postby Edvard » Thu Aug 28, 2014 8:00 am

Hi,

Sorry for my late response. It seems to be conflict with your template. Can you send backend access and FTP access details to my [email protected] email address, so I can try to find and fix the conflict for you?

Thanks!
Regards,

Edvard Ananyan - 2GLux Team

Please post a review at the Joomla Extensions Directory. It is very important for us!
Edvard
Site Admin
 
Posts: 1836
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Safari bug

New postby janvandelaar » Mon Sep 22, 2014 11:24 am

I've send you the FTP login and Joomla login. If you are able to solve this problem for Safari and IE i will post a positive review ofcourse. :)
janvandelaar
 
Posts: 7
Joined: Fri May 02, 2014 7:52 pm

Re: Safari bug

New postby Edvard » Mon Sep 22, 2014 4:25 pm

Thanks, I'll check and get back to you by email.
Regards,

Edvard Ananyan - 2GLux Team

Please post a review at the Joomla Extensions Directory. It is very important for us!
Edvard
Site Admin
 
Posts: 1836
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


Return to Sexy Polling

Who is online

Users browsing this forum: No registered users and 6 guests

cron