Poll doesn't work in Chrome

Find out what does your audience think

Poll doesn't work in Chrome

New postby Libelnet » Tue Nov 25, 2014 1:16 pm

Hi,

It looks like my poll (http://www.cvdenhab.nl/poll) doesn't work on Google Chrome (39.0.2171.65).
1) When I add an answer, the answer is never stored and the ordering is corrupted (some answers are shown on top of each other)
2) When I vote, my vote isn't stored.

My colleague has exact the same version of Chrome, but has some another problem:
3) When he adss an answer, it is stored but he cannot immediately vote on it

How can I fix this.
Libelnet
 
Posts: 2
Joined: Tue Nov 25, 2014 12:35 pm

Re: Poll doesn't work in Chrome

New postby Edvard » Wed Nov 26, 2014 10:23 am

Hi,

I can see that you are using our Free version which has limit on number of the answers. Currently you have reached the limit and you cannot add more answers.

Thanks!
Regards,

Edvard Ananyan - 2GLux Team

Please post a review at the Joomla Extensions Directory. It is very important for us!
Edvard
Site Admin
 
Posts: 1836
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Poll doesn't work in Chrome

New postby Libelnet » Wed Nov 26, 2014 11:59 am

But that's not the problem, I've removed 3 answers and the problem is back.
Libelnet
 
Posts: 2
Joined: Tue Nov 25, 2014 12:35 pm

Re: Poll doesn't work in Chrome

New postby Edvard » Wed Nov 26, 2014 12:23 pm

Hi,

I have just added a test answer and was able to vote for it with Chrome.

Let me know.
Regards,

Edvard Ananyan - 2GLux Team

Please post a review at the Joomla Extensions Directory. It is very important for us!
Edvard
Site Admin
 
Posts: 1836
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


Return to Sexy Polling

Who is online

Users browsing this forum: No registered users and 2 guests

cron