Error loading component: com_users, 1

Find out what does your audience think

Error loading component: com_users, 1

New postby jbritton » Thu Oct 24, 2013 4:28 am

I just upgraded from 1.05 to 1.08 and got the error "Error loading component: com_users, 1".

I see from another thread that this is a database version issue new to version 1.08 and the solution is to downgrade. I can manage this, but I don't have an archive of the previous version. Would you please e-mail me an archive of 1.07 if that is the last compatible version?

I am a PRO subscriber.

I have a major poll scheduled for November 1, so there is some sense of urgency.

Thanks!

[email protected]
jbritton
 
Posts: 1
Joined: Thu Oct 24, 2013 4:25 am

Re: Error loading component: com_users, 1

New postby Simon » Thu Oct 24, 2013 11:07 am

Hi,

The email sent with versions - 1.0.5, 1.0.6, 1.0.7. I can not say for sure which one will solve the issue. Start updating the soft from V 1.0.7.
One of them will work ;)

Best Regards,
Simon
User avatar
Simon
Site Admin
 
Posts: 1306
Joined: Wed Jul 13, 2011 8:53 pm


Return to Sexy Polling

Who is online

Users browsing this forum: No registered users and 2 guests

cron