[resolved] I cannot select any answers in my poll

Find out what does your audience think

[resolved] I cannot select any answers in my poll

New postby poudou99 » Tue Jan 20, 2015 6:12 am

Hi,

I have created a new poll with 4 answers (only 1 must be selected).
The parameters are:
- Multiple Answers: no
- Number of options: 1

But whatever I do, I always get the message "Please select an answer" (in french the message is "S'il vous plaît sélectionner réponse")

My Joomla version is 3.3.6

thanks for your help
Last edited by poudou99 on Fri Jan 23, 2015 4:15 am, edited 1 time in total.
poudou99
 
Posts: 9
Joined: Sat Jun 14, 2014 4:05 pm

Re: I cannot select any answers in my poll

New postby Edvard » Tue Jan 20, 2015 11:32 am

Hi,

Please post your website address, so I can check it myself.

Thanks!
Regards,

Edvard Ananyan - 2GLux Team

Please post a review at the Joomla Extensions Directory. It is very important for us!
Edvard
Site Admin
 
Posts: 1836
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: I cannot select any answers in my poll

New postby poudou99 » Tue Jan 20, 2015 5:37 pm

Hi

here is the direct link : ....
Thanks
Last edited by poudou99 on Fri Jan 23, 2015 4:23 am, edited 1 time in total.
poudou99
 
Posts: 9
Joined: Sat Jun 14, 2014 4:05 pm

Re: I cannot select any answers in my poll

New postby poudou99 » Thu Jan 22, 2015 12:22 pm

Any ideas?
Kind Regards
poudou99
 
Posts: 9
Joined: Sat Jun 14, 2014 4:05 pm

Re: I cannot select any answers in my poll

New postby Edvard » Thu Jan 22, 2015 12:24 pm

I have checked your website with validator.w3.org and can see that you have invalid HTML end tags. You need to make sure that all HTML tags are closed properly.

I have also noticed that you have two body and two head tags which is wrong.

Thanks!
Regards,

Edvard Ananyan - 2GLux Team

Please post a review at the Joomla Extensions Directory. It is very important for us!
Edvard
Site Admin
 
Posts: 1836
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: I cannot select any answers in my poll

New postby poudou99 » Fri Jan 23, 2015 4:13 am

Hi,

The additional HTML tags come from a JCE plugin (HTML editor).
I have uninstalled this plugin... and the Poll works now :)
Thank you for your support

Kind regards
poudou99
 
Posts: 9
Joined: Sat Jun 14, 2014 4:05 pm

Re: [resolved] I cannot select any answers in my poll

New postby Edvard » Fri Jan 23, 2015 2:16 pm

Good to hear that. Thanks!
Regards,

Edvard Ananyan - 2GLux Team

Please post a review at the Joomla Extensions Directory. It is very important for us!
Edvard
Site Admin
 
Posts: 1836
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


Return to Sexy Polling

Who is online

Users browsing this forum: No registered users and 2 guests

cron