GSpeech on wordpress doesn't work, no sound

Here you can ask or discuss anything else you want...

GSpeech on wordpress doesn't work, no sound

New postby Pitou31 » Wed Feb 12, 2014 3:40 am

Hi,
I installed GSpeech WP plugin on my local Wampserver.
I did a simple basic post but I don't get any sound. The voice icon is just blinking and nothing happen. :(
I tried it using Firefox and Chrome, same problem on both navigators.
Do I miss something to be installed in addition to the WP Plugin ?
Thanks for your help.
Pitou31
 
Posts: 6
Joined: Wed Feb 12, 2014 3:27 am

Re: GSpeech on wordpress doesn't work, no sound

New postby Simon » Fri Feb 21, 2014 11:42 am

Hi,

Does the speakcer icon in google translate works for you?

Best Regards,
Simon
User avatar
Simon
Site Admin
 
Posts: 1306
Joined: Wed Jul 13, 2011 8:53 pm

Re: GSpeech on wordpress doesn't work, no sound

New postby Pitou31 » Fri Feb 21, 2014 12:41 pm

Hi Simon,
I did a test with an on-line serverver (real wordpress site) and it works.
This means that in local something is missing for working, it seems that no Google translator connexion is possible from local network.
Thanks to people able to tests it in local to confirm my assumption.
Pitou31
 
Posts: 6
Joined: Wed Feb 12, 2014 3:27 am

Re: GSpeech on wordpress doesn't work, no sound

New postby Simon » Sat Feb 22, 2014 10:06 pm

Seems like you have some wrong configuration on your local server.
Anyway that will work for your online users.

Regards
User avatar
Simon
Site Admin
 
Posts: 1306
Joined: Wed Jul 13, 2011 8:53 pm


Return to Open discussion

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests

cron