Hi I got this error while instaling the jumi pack in 1.6

A multipurpose module, plugin and component

Hi I got this error while instaling the jumi pack in 1.6

New postby krishna_badarla » Mon Jul 04, 2011 6:30 pm

"This component includes custom scripts (html, php, js, css, ...) into Joomla! pages.
Collaboration between multiple Joomla! pages and other Jumi extensions is easy.
For Jumi downloads and guides visit http://edo.webmaster.am/jumi
For Jumi demos, tips and tricks visit http://edo.webmaster.am/jumi/tutorial

Warning: constant() [function.constant]: Couldn't find constant JPATH_ in E:\wamp\www\libraries\joomla\installer\adapters\module.php on line 74
Module install success
Plugin install success
Router install success"

Kindly let me know if it is ok

Regards
Krishna
krishna_badarla
 
Posts: 1
Joined: Mon Jul 04, 2011 6:28 pm

Re: Hi I got this error while instaling the jumi pack in 1.6

New postby [email protected] » Wed Jul 20, 2011 9:03 pm

I too am seeing the exact same errors.

A fresh, clean J! 1.6.5, no other installs.

After installing Jumi 2.0.6 package, I see the "Installing component was successful." message, but also the complete error in the post beginning this thread.

Anyone else get this error? If so, please note that you are getting the error. If more folks are seeing it, it will get some attention, I would imagine.

Thank you!!

J
[email protected]
 
Posts: 1
Joined: Wed Jul 20, 2011 8:55 pm

Re: Hi I got this error while instaling the jumi pack in 1.6

New postby ripple » Sun Oct 16, 2011 1:34 pm

Yep, I get it too.

And when working in the component, I notice that it does not seem to be recognising the language files.

Any ideas anyone??
ripple
 
Posts: 1
Joined: Sun Oct 16, 2011 1:32 pm

Re: Hi I got this error while instaling the jumi pack in 1.6

New postby [email protected] » Fri Nov 11, 2011 1:02 am

I get this error too (but on line 115) on 1.7.2 - after installing everything works fine but the labels are messed up. Jumi on the Components menu says "comjumimenu" instead of "Jumi" and selecting a menu item type shows com_jumi as a category heading in the selection instead of "Jumi Application" - but everything seems to be working fine.
[email protected]
 
Posts: 1
Joined: Fri Nov 11, 2011 12:45 am

Re: Hi I got this error while instaling the jumi pack in 1.6

New postby tasoulis » Fri Nov 11, 2011 8:55 pm

Same error when installing on Joomla 1.7.2
tasoulis
 
Posts: 1
Joined: Fri Nov 11, 2011 8:54 pm

Re: Hi I got this error while instaling the jumi pack in 1.6

New postby P0di » Fri Nov 18, 2011 3:55 pm

Hi installed and this error came up:

Warning: constant() [function.constant]: Couldn't find constant JPATH_ in /home/myusername/public_html/libraries/joomla/installer/adapters/module.php on line 115

Joomla 1.7.3
Please advise.

NOTE:
MYUSERNAME REPLACED
P0di
 
Posts: 1
Joined: Fri Nov 18, 2011 3:41 pm

Re: Hi I got this error while instaling the jumi pack in 1.6

New postby DevByStarlight » Sat Dec 10, 2011 6:38 am

(same for me ... jumi_pack_2.0.6_for_J1.6 install on Joomla v1.7.3)

I recall getting this in J1.5.23 too but I don't recall the fix. :(

~
Update Edit: This error occurred on my test apache server. But install of Jumi 2.0.6 worked correctly on my production server.
DevByStarlight
 
Posts: 11
Joined: Sun May 15, 2011 9:07 pm

Re: Hi I got this error while instaling the jumi pack in 1.6

New postby morphics » Mon Dec 12, 2011 6:03 pm

It seems that the version of Jumi linked to as 2.0.7 on the download page is actually 2.0.6. I did a little digging and I've written up a Jumi and Joomla 1.7 installation fix with instructions for getting the latest working version of Jumi for Joomla 2.7 (or you can just download and use the version I created).

Hope that helps!
morphics
 
Posts: 1
Joined: Mon Dec 12, 2011 5:59 pm

Re: Hi I got this error while instaling the jumi pack in 1.6

New postby [email protected] » Mon Jan 09, 2012 8:53 pm

is there going to be a download link for the correct version?
[email protected]
 
Posts: 2
Joined: Mon Jan 09, 2012 8:49 pm

Re: Hi I got this error while instaling the jumi pack in 1.6

New postby gjz123 » Thu Jan 12, 2012 1:33 pm

morphics wrote:It seems that the version of Jumi linked to as 2.0.7 on the download page is actually 2.0.6. I did a little digging and I've written up a Jumi and Joomla 1.7 installation fix with instructions for getting the latest working version of Jumi for Joomla 2.7 (or you can just download and use the version I created).


This works and the page contains also a link to the package so you don't have to try to get it yourself. But there is a problem as I posted about this release 1.7 of Jumi.
gjz123
 
Posts: 2
Joined: Thu Jan 12, 2012 4:05 am


Return to Jumi

Who is online

Users browsing this forum: No registered users and 3 guests

cron