ScriptCase app behaviour in a Jumi component

A multipurpose module, plugin and component

ScriptCase app behaviour in a Jumi component

New postby [email protected] » Sun Aug 14, 2011 12:11 pm

I have an app created with ScriptCase that I wish to run within a Joomla wrapper.

It runs fine as a standalone app.

I can get my app to run inside the std Joomla wrapper, but this situation only allows a fixed iframe height and I was hoping that inside a Jumi wrapper it could would behave better. I particular I need the iframe height to adjust to suit the content as required.

Others ScriptCase users have had good success with Jumi and this is how I found out about Jumi.

I can get the Jumi samples to work perfectly using the Jumi component and plugin.

When I run my app in a Jumi component it jumps out of the Joomla wrapper and displays the custom script (having run ok) and a malformed table with the absolute path to the ScriptCase production environment in the sole cell of the table. This path is also malformed (missing a \). A peek at the page source code shows that very little of the app code actually got to run before stalling.

When I run that app via a Jumi plugin I get the custom script executed OK in the Joomla surround as expected but an error message saying there is no ID 3.

Others are running ScriptCase apps in Joomla via Jumi very well and I was hoping to do the same.

Have you seen this behaviour before and can you suggest a solution please?
[email protected]
 
Posts: 1
Joined: Sun Aug 14, 2011 12:06 pm

Return to Jumi

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests