Template Missing

A multipurpose module, plugin and component

Template Missing

New postby xclntdesign » Wed Dec 22, 2010 11:52 pm

I have a very complex for created in PHP and Javascript and I have called it through Jumi.

When working on localhost, everything works fine. When I put the site on the web, my Joomla template goes missing.

The menu item is a Jumi type. I have tried replacing it with an Article type, and creating an article with the Jumi plugin code, and I get the same result.

Development Site - http://www.xdbetasite.info/loi/index.php
Jumi Component - http://www.xdbetasite.info/loi/index.php?option=com_jumi&fileid=3&Itemid=23

Anyone have any suggestions?
xclntdesign
 
Posts: 2
Joined: Wed Dec 22, 2010 11:46 pm

Re: Template Missing

New postby Edvard » Fri Dec 24, 2010 12:44 pm

You have a fatal error in your script:
Code: Select all
<b>Warning</b>:  mysql_pconnect() [<a href='function.mysql-pconnect'>function.mysql-pconnect</a>]: Access denied for user 'root'@'localhost' (using password: NO) in <b>/home/xd/public_html/loi/auto_quote/auto_quote.php</b> on line <b>43</b><br />
<br />
<b>Fatal error</b>:   in <b>/home/xd/public_html/loi/auto_quote/auto_quote.php</b> on line <b>43</b><br />
Regards,

Edvard Ananyan - 2GLux Team

Please post a review at the Joomla Extensions Directory. It is very important for us!
Edvard
Site Admin
 
Posts: 1836
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Template Missing

New postby xclntdesign » Fri Dec 24, 2010 5:09 pm

It is so nice to have another pair of eyes looking at things I may have missed.

Thank you so much!
xclntdesign
 
Posts: 2
Joined: Wed Dec 22, 2010 11:46 pm


Return to Jumi

Who is online

Users browsing this forum: No registered users and 5 guests