Polls are not listened in the backend-menu

Find out what does your audience think

Polls are not listened in the backend-menu

New postby salvi » Sat Nov 21, 2015 5:02 pm

Hi!
I just purchased the PRO-version and installed it on my Website (Joomla 3.4.5)

Now I have the problem that polls (a new one I created and also the pre-installed demo-one) are not listened under "polls". It's simply blank there. But the polls exist.

I can configure answers, set them to the polls and even public the polls on the website. Everything works fine.
But I can't see the list of my polls in the backend.

I also noticed that there is nothing under "statistics" (just blank). Should there be something?

Greetings!
salvi


Image
salvi
 
Posts: 5
Joined: Sat Nov 21, 2015 4:46 pm
Location: Zurich, Switzerland

Re: Polls are not listened in the backend-menu

New postby Edvard » Sat Nov 21, 2015 5:05 pm

Hi,

Please try to logout and login again.

Thanks!
Regards,

Edvard Ananyan - 2GLux Team

Please post a review at the Joomla Extensions Directory. It is very important for us!
Edvard
Site Admin
 
Posts: 1836
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Polls are not listened in the backend-menu

New postby salvi » Sat Nov 21, 2015 5:06 pm

I did... doesn't help.

I also tried
- clean cache
- other browser (ie, chrome)
- other pc and even login on smartphone
salvi
 
Posts: 5
Joined: Sat Nov 21, 2015 4:46 pm
Location: Zurich, Switzerland

Re: Polls are not listened in the backend-menu

New postby Edvard » Sat Nov 21, 2015 5:12 pm

Try to install it again without deleting it.

Thanks!
Regards,

Edvard Ananyan - 2GLux Team

Please post a review at the Joomla Extensions Directory. It is very important for us!
Edvard
Site Admin
 
Posts: 1836
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Polls are not listened in the backend-menu

New postby salvi » Sat Nov 21, 2015 5:23 pm

I did... doesn't work either.

Now I tried to install it on another joomla-site (also 3.4.5, same hosting-provider). it works!
So it must be some configuration-issue of my website.

Or are there any known issues with the K2-system?
salvi
 
Posts: 5
Joined: Sat Nov 21, 2015 4:46 pm
Location: Zurich, Switzerland

Re: Polls are not listened in the backend-menu

New postby Edvard » Sat Nov 21, 2015 5:32 pm

It is very strange.

I can look into it if you send admin and ftp access to [email protected]

Thanks!
Regards,

Edvard Ananyan - 2GLux Team

Please post a review at the Joomla Extensions Directory. It is very important for us!
Edvard
Site Admin
 
Posts: 1836
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Polls are not listened in the backend-menu

New postby salvi » Sat Nov 21, 2015 6:04 pm

Thank you!!
You got mail.
salvi
 
Posts: 5
Joined: Sat Nov 21, 2015 4:46 pm
Location: Zurich, Switzerland

Re: Polls are not listened in the backend-menu

New postby Edvard » Sat Nov 21, 2015 7:49 pm

Hi,

It seems that your #__languages table uses utf8_unicode_ci collation and our #_sexy_polls table uses utf8_general_ci which creates issues for performing a query.

You will need to convert your #__languages table collation utf8_general_ci. I cannot tell why the difference happened, by default all tables are created in utf8_general_ci collation.

Thanks!
Regards,

Edvard Ananyan - 2GLux Team

Please post a review at the Joomla Extensions Directory. It is very important for us!
Edvard
Site Admin
 
Posts: 1836
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Polls are not listened in the backend-menu

New postby salvi » Sun Nov 22, 2015 4:47 am

Yep, that was the problem! Thank you!
I've converted the language table from "unicode" to "general" and it worked. Well, it showed an error message but it worked; the polls appeared.
But by doing so another problem appeared: a lot of other components didn't work anymore.
So I restored the languages table to "unicode" again.

I tried something else: I converted the sexypolling langage table from "general" to "unicode".
And now it works!! :-)

Greetings!
salvi
 
Posts: 5
Joined: Sat Nov 21, 2015 4:46 pm
Location: Zurich, Switzerland

Re: Polls are not listened in the backend-menu

New postby Edvard » Sun Nov 22, 2015 9:42 pm

Good to hear that. Thanks!
Regards,

Edvard Ananyan - 2GLux Team

Please post a review at the Joomla Extensions Directory. It is very important for us!
Edvard
Site Admin
 
Posts: 1836
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


Return to Sexy Polling

Who is online

Users browsing this forum: No registered users and 2 guests

cron