Working copy error

Development sandbox for your website

Working copy error

New postby kriszti » Wed Apr 06, 2011 10:34 pm

Hi,

I installed Working Copy and created a child site. All the files seem to have been copied and the directory is there but Joomla does not recognize it. Please help. I would really like to use the functionality of the Extension.

http://www.panexplore.com/child/

-Kriszti
kriszti
 
Posts: 2
Joined: Wed Apr 06, 2011 10:27 pm

Re: Working copy error

New postby kriszti » Wed Apr 06, 2011 10:41 pm

Right after I wrote this I went and checked the configuration.php file. Of course, I needed to change the variables there but nowhere in your documentation does it say that. Also, you may want to remind the novice user that they have to login to the child site adminstration panel, etc. That is not going to be intuitive to everyone.
kriszti
 
Posts: 2
Joined: Wed Apr 06, 2011 10:27 pm

Re: Working copy error

New postby joomlahater » Wed Apr 13, 2011 8:17 pm

Kriszti,
I think my issue (my child site thinks its a master) is also related to an incorrectly configured configuration.php file. I'm guessing there needs to be something in there to tell the site that its a child of another site. Since I can't find any documentation of what the child config.php should contain, would you be so kind as to post yours here?
Thanks,
Colin
joomlahater
 
Posts: 2
Joined: Tue Apr 05, 2011 11:30 pm


Return to Working Copy

Who is online

Users browsing this forum: No registered users and 2 guests

cron