working copy not showing differences

Development sandbox for your website

working copy not showing differences

New postby [email protected] » Wed Jan 04, 2012 7:06 am

Hi,

I have installed working copy in the master and the child sites. I can see the child I created in both sites, but I cannot see the buttom "differences".

for your info: I could not create a child if I checked database and file transfer, because of a memory limit issue. So I copied the database and files of the master site to a subdirectory withing the public_html of the master site using akeeba. After this, both sites seem to work OK. So I created a child using working copy, and specifying not to copy database and files since these were already copied with akeeba. I also created a child in the child site in the same way as in the master site.
I made a smal change in an article in the child site and checked if I could see some changes in the master site and I didn't see anything. Not even the buttom "differences" of working copy.
Please can you give some advice how to proceed?
Kind regards
[email protected]
 
Posts: 1
Joined: Wed Jan 04, 2012 6:52 am

Re: working copy not showing differences

New postby addeson7 » Fri Mar 13, 2015 2:12 pm

I was wondering if this plugin and/or it's installation xml could be updated to be able to install on joomla 3. at the moment i can't install this because joomla sais no configuration xml found
addeson7
 
Posts: 1
Joined: Fri Mar 13, 2015 2:08 pm


Return to Working Copy

Who is online

Users browsing this forum: No registered users and 0 guests

cron