Error in Jumi for joomla 1.6

A multipurpose module, plugin and component

Error in Jumi for joomla 1.6

New postby [email protected] » Mon Jan 17, 2011 10:11 am

when i install jumi for joomla 1.6 it install but when i use i got error msg on every page what i should do

This is error messages :

Notice: Trying to get property of non-object in C:\wamp\www\Joomla1.6.0\plugins\system\jumi\jumi.php on line 30

Notice: Trying to get property of non-object in C:\wamp\www\Joomla1.6.0\plugins\system\jumi\jumi.php on line 39


Thank you
Gaurav Paliwal
[email protected]
 
Posts: 1
Joined: Mon Jan 17, 2011 10:07 am

Re: Error in Jumi for joomla 1.6

New postby [email protected] » Wed Feb 09, 2011 5:12 pm

I obtain the same error.

My code in Joomla 1.6 article is simply :
Code: Select all
{jumi [Documents/Cartographie/Alsace.php]}


Its works fine but I have always the error mentionned above in my apache file error.log

There is no error if I use a menu component but I don't want to use a menu.

Thank you for this module.
[email protected]
 
Posts: 1
Joined: Wed Feb 09, 2011 5:03 pm

Re: Error in Jumi for joomla 1.6

New postby [email protected] » Fri Mar 18, 2011 2:55 pm

Hey,

I still get the same error with 2.0.6 for Joomla 1.6

Trying to get property of non-object in C:\wamp\www\plugins\system\jumi\jumi.php on line 30
which is: $pluginParams = json_decode( $plugin->params );

what is causing the trouble? is it a php version thing?

Cheers,

Skurkimedes
[email protected]
 
Posts: 1
Joined: Fri Mar 18, 2011 2:53 pm


Return to Jumi

Who is online

Users browsing this forum: No registered users and 6 guests

cron