Jumi compatible with the Gantry Framework.

A multipurpose module, plugin and component

Jumi compatible with the Gantry Framework.

New postby HeRiNo » Tue Apr 08, 2014 7:35 pm

Hi, I get me some templates. They use the Gantry FrameNetwoork. There are some issues so I contected the autors off the templates. The looked into it and here is their reply.

I found the problem.

It seems that Jumi is not compatible with the Gantry Framework. The problem is that Gantry uses the following definition:

position:relative;

This definition creates an overlay of the rt-container.

What you can do now is either:

change this definition in http://www.place2chat.com/libraries/gan ... onsive.css in line 11 you will find:

.rt-container {width: 1200px;margin: 0 auto;position: relative;}

and change this to:

.rt-container {width: 1200px;margin: 0 auto;position: inherit;}

or ask the Jumi developers to customize Jumi to make it compatible with the Gantry Framework.



I changed what they asked me to change but it is still the same. so my question.....

To make Jumi compatible with the Gantry Framework.


Or else I can not use some scripts .

Regards, Herman.
HeRiNo
 
Posts: 2
Joined: Wed Mar 26, 2014 7:57 pm

Return to Jumi

Who is online

Users browsing this forum: No registered users and 2 guests