[resolved]No sound

Here you can ask or discuss anything else you want...

[resolved]No sound

New postby Herve » Fri Jan 10, 2014 9:48 pm

Hello,

I installed GSpeech-Free to evaluate the tool before getting the PRO but the sound does not work, all other functions seem working well.

The curl is enabled in the php.ini file (Version 7.24.0-age 3), I deactived a couple of plugins to make sure there is no conflict and the result is the same whatever I use Firefox, IE or Chrome.

The article where I use it is (basic functions setup) and French language choosen:

http://www.pencalet.com/articles/musiqu ... t-son.html

Any idea ?

Thank you
Last edited by Herve on Sat Jan 11, 2014 5:03 am, edited 2 times in total.
Herve
 
Posts: 4
Joined: Fri Jan 10, 2014 9:34 pm

Re: No sound

New postby rob001 » Sat Jan 11, 2014 2:54 am

I can hear the sound. testet with firefox, chrome, IE, safari, IOS, Blackberry, via User agent switcher. No Prob for me.
rob001
 
Posts: 7
Joined: Thu Jan 09, 2014 10:18 pm

Re: No sound

New postby Herve » Sat Jan 11, 2014 5:02 am

Yes Rob001, I found the issue, thank you for looking at on your side.

I have Admin Tool (Akeeba) and I allowed Gspeech plugin into the .htaccess by rewriting the rule.

I am having another issue and open a new forum article.
Herve
 
Posts: 4
Joined: Fri Jan 10, 2014 9:34 pm

Re: [resolved]No sound

New postby dell810 » Wed Feb 05, 2014 1:39 am

Hi Herve
I have Admin Tool (Akeeba) and I allowed Gspeech plugin into the .htaccess by rewriting the rule.
Can you write the rule?
I've disabled admin tools, but no sound. The speaker blinks...
Thanks
dell810
 
Posts: 9
Joined: Wed Nov 16, 2011 2:43 pm

Re: [resolved]No sound

New postby Simon » Sat Feb 22, 2014 10:18 pm

Hi,

Maybe you have another issue.
Please give me url of your website, where I can see the problem.

Regards
User avatar
Simon
Site Admin
 
Posts: 1306
Joined: Wed Jul 13, 2011 8:53 pm


Return to Open discussion

Who is online

Users browsing this forum: No registered users and 4 guests

cron