"Server error" after sending a message

Here you can ask or discuss anything else you want...

"Server error" after sending a message

New postby kefalia » Thu Oct 24, 2013 11:51 am

Hello! The problem is the following.
I've installed SexyContactForm on Joomla 3.0 and it turn out that when I'm trying to send the message from SCF, the site gives "Server error". The funny thing is that message comes succsessfully to my mailbox (sometimes with the delay). I suppose that the problem causes Javascript. Can you help me to find out what is the mistake? :)
Last edited by kefalia on Tue Nov 19, 2013 11:16 am, edited 1 time in total.
kefalia
 
Posts: 2
Joined: Thu Oct 24, 2013 11:36 am

Re: "Server error" after sending a message

New postby Simon » Thu Oct 24, 2013 12:25 pm

Hi,

Seems like the issue comes due to quotes in your site name.
Try to change the Отель "Звездный" to something without quotes, and probably that will solve the issue.

Do not hesitate to write me, if you will have any other questions.

Best Regards,
Simon
User avatar
Simon
Site Admin
 
Posts: 1306
Joined: Wed Jul 13, 2011 8:53 pm

Re: "Server error" after sending a message

New postby kefalia » Thu Oct 24, 2013 1:19 pm

Thank you for an answer! I've changed type of the quotes from " to » and form now is working correctly :)
kefalia
 
Posts: 2
Joined: Thu Oct 24, 2013 11:36 am

Re: "Server error" after sending a message

New postby Simon » Thu Oct 24, 2013 4:16 pm

You are welcome.
User avatar
Simon
Site Admin
 
Posts: 1306
Joined: Wed Jul 13, 2011 8:53 pm

Re: "Server error" after sending a message

New postby bixel » Tue Nov 19, 2013 10:25 pm

Hi there :)

First at all, i want say that like this component.
It's easy to use and configure and this is really cool for a noob like me ;)

I'm 'recycling ' this post, becasue i'm facing same issue: i get the message error server, after i click the Send button.

By the way i receive the email, but that message is really annoing.

I tried the suggestion that you gave to the previous 'colleague' :) ( i commented the sendmail.php file ) but nothing changed.

Do you have other suggestion?

Thanks :)

Mirko
bixel
 
Posts: 1
Joined: Tue Nov 19, 2013 10:19 pm

Re: "Server error" after sending a message

New postby Simon » Wed Nov 20, 2013 4:14 am

Hi,

Please give me the url of your website.
User avatar
Simon
Site Admin
 
Posts: 1306
Joined: Wed Jul 13, 2011 8:53 pm

Re: "Server error" after sending a message

New postby ADUpchurch » Fri Apr 11, 2014 12:04 am

I am having the same problem. I went to my file manager, but the file ends at 261. Just incase, my website http://creativesolvibrations.com/contact-us/
Image
ADUpchurch
 
Posts: 11
Joined: Thu Apr 10, 2014 11:53 pm

Re: "Server error" after sending a message

New postby ADUpchurch » Fri Apr 11, 2014 11:35 pm

Is there anyone around that can help me with this?
ADUpchurch
 
Posts: 11
Joined: Thu Apr 10, 2014 11:53 pm

Re: "Server error" after sending a message

New postby Simon » Mon Apr 14, 2014 12:57 am

Hello,

The main sendmail.php file returns 500 server error. Could you please turn on error reporting, or send me the error.log, so I can see what is going wrong on your system.

Best Regards,
Simon
User avatar
Simon
Site Admin
 
Posts: 1306
Joined: Wed Jul 13, 2011 8:53 pm

Re: "Server error" after sending a message

New postby silviomoser » Mon Apr 14, 2014 10:10 pm

Greetings from Brasil.
I am testing sexy contaco forms, and in my site this error message appears after sending a message to,
i yet comment the code in sendmail.php and have no quotes in site name.
Can you help me please? (the site is in portuguese, the form is under : "FALE CONOSCO")
site: www.corporebemestar.com.br
joomla 2.5
Txs,
silviomoser
 
Posts: 6
Joined: Mon Apr 14, 2014 10:03 pm

Re: "Server error" after sending a message

New postby ADUpchurch » Mon Apr 14, 2014 10:30 pm

Simon wrote:Hello,

The main sendmail.php file returns 500 server error. Could you please turn on error reporting, or send me the error.log, so I can see what is going wrong on your system.

Best Regards,
Simon


I have no idea of how to turn on error reporting or how to find the error.log.
ADUpchurch
 
Posts: 11
Joined: Thu Apr 10, 2014 11:53 pm

Re: "Server error" after sending a message

New postby Simon » Tue Apr 15, 2014 1:01 am

Ok, if you give me access to your server, I will check it for you.

Regards,
Simon
User avatar
Simon
Site Admin
 
Posts: 1306
Joined: Wed Jul 13, 2011 8:53 pm

Re: "Server error" after sending a message

New postby ADUpchurch » Tue Apr 15, 2014 2:08 am

Which means you would need my username and password to get in, correct?
It's not a problem, just didn't know if there was another way or not. But as I mentioned, it's not a problem.
ADUpchurch
 
Posts: 11
Joined: Thu Apr 10, 2014 11:53 pm

Re: "Server error" after sending a message

New postby Simon » Tue Apr 15, 2014 5:18 pm

Hello,

To check the problem I need to access to the server. So I will need the cpanel data, and ftp details.

Regards,
Simon
User avatar
Simon
Site Admin
 
Posts: 1306
Joined: Wed Jul 13, 2011 8:53 pm

Re: "Server error" after sending a message

New postby silviomoser » Tue Apr 15, 2014 10:10 pm

sent in pvt. txs,
silviomoser
 
Posts: 6
Joined: Mon Apr 14, 2014 10:03 pm

Re: "Server error" after sending a message

New postby ADUpchurch » Tue Apr 15, 2014 11:35 pm

1
Last edited by ADUpchurch on Mon Apr 21, 2014 11:27 pm, edited 1 time in total.
ADUpchurch
 
Posts: 11
Joined: Thu Apr 10, 2014 11:53 pm

Re: "Server error" after sending a message

New postby Simon » Wed Apr 16, 2014 12:12 pm

Hi,

I've tested the form, and it sends emails without any problem. You have 'sss' word in at beginning of content. That can cause server error. Please find which script adds that word and remove it, that should solve the issue.

Regards,
Simon
User avatar
Simon
Site Admin
 
Posts: 1306
Joined: Wed Jul 13, 2011 8:53 pm

Re: "Server error" after sending a message

New postby ADUpchurch » Thu Apr 17, 2014 2:11 am

Thank you, and I will look for that sss.
ADUpchurch
 
Posts: 11
Joined: Thu Apr 10, 2014 11:53 pm

Re: "Server error" after sending a message

New postby ADUpchurch » Thu Apr 17, 2014 2:25 am

Where do I need to look for this "sss" ?
ADUpchurch
 
Posts: 11
Joined: Thu Apr 10, 2014 11:53 pm

Re: "Server error" after sending a message

New postby silviomoser » Thu Apr 17, 2014 5:53 pm

I found the code for the "sss" and fix that. But... the error still. www.corporebemestar.com.br
txs.
silviomoser
 
Posts: 6
Joined: Mon Apr 14, 2014 10:03 pm

Next

Return to Open discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron