Multiple Select

Here you can ask or discuss anything else you want...

Multiple Select

New postby crazy82 » Tue Apr 29, 2014 11:53 pm

Hello,

When 1 recieve an e-mail is the selection of the Multiple Select blank
i don't know what i'm doing wrong
I'm using the pro version

Frank
crazy82
 
Posts: 8
Joined: Tue Apr 29, 2014 11:47 pm

Re: Multiple Select

New postby Simon » Wed Apr 30, 2014 12:17 am

Hello,

So multiple select field has no value in sent email?

If so, please give me url, where I can see the problem.

Regards,
Simon
User avatar
Simon
Site Admin
 
Posts: 1306
Joined: Wed Jul 13, 2011 8:53 pm

Re: Multiple Select

New postby crazy82 » Thu May 01, 2014 12:14 am

Yes in the sent email there is no value in the multiple select field.

the url is: http://www.fp4.nl/jocojewels/index.php/bestellen

the site in Dutch.

(sorry for mij bad english)

Frank
crazy82
 
Posts: 8
Joined: Tue Apr 29, 2014 11:47 pm

Re: Multiple Select

New postby Simon » Thu May 01, 2014 12:35 am

Ok,

Something wrong on your server/system.

Could I ask you the access to your server(cpanel, ftp, admin), so I can check what is going wrong.

Regards,
Simon
User avatar
Simon
Site Admin
 
Posts: 1306
Joined: Wed Jul 13, 2011 8:53 pm

Re: Multiple Select

New postby crazy82 » Thu May 01, 2014 9:44 pm

i send you a PB
crazy82
 
Posts: 8
Joined: Tue Apr 29, 2014 11:47 pm

Re: Multiple Select

New postby Simon » Fri May 02, 2014 1:30 pm

Hello,

I've tested this form, and it works fine.

Code: Select all
Bericht:
test

PartnerRingen: Ring 1, Ring 2, Ring 3
Referrer: http://www.fp4.nl/jocojewels/index.php/contact
Ip: 37.252.80.3


Could you test it again.

Regards,
Simon
User avatar
Simon
Site Admin
 
Posts: 1306
Joined: Wed Jul 13, 2011 8:53 pm

Re: Multiple Select

New postby crazy82 » Fri May 02, 2014 7:52 pm

Hello,

I don't understand because i see this:
Code: Select all
Bericht:
test

PartnerRingen:
Referrer: http://www.fp4.nl/jocojewels/index.php/contact
Ip: 84.31.245.101


But is recieved the e-mail that you tested

what could be the problem now ?

Frank
crazy82
 
Posts: 8
Joined: Tue Apr 29, 2014 11:47 pm

Re: Multiple Select

New postby Simon » Sat May 03, 2014 4:36 pm

Hi,

Did you see the multiple select info empty in the test email I sent to you (and me as a copy)?
Probably in that email you could see the data, but you can't see in in emails you sent. It can be the browser issue. What browser are you using during testing?

Regards,
Simon
User avatar
Simon
Site Admin
 
Posts: 1306
Joined: Wed Jul 13, 2011 8:53 pm

Re: Multiple Select

New postby crazy82 » Sun May 04, 2014 7:40 pm

I could see the data in you're email.

I tested it with IE11. I think thats the problem.
Because 1 just tested it with google chrome en than i get the data in the e-mail

Frank
crazy82
 
Posts: 8
Joined: Tue Apr 29, 2014 11:47 pm

Re: Multiple Select

New postby Simon » Mon May 05, 2014 10:23 pm

Ok, I will test it in IE11, and let you know.

Regards,
Simon
User avatar
Simon
Site Admin
 
Posts: 1306
Joined: Wed Jul 13, 2011 8:53 pm

Re: Multiple Select

New postby crazy82 » Tue May 06, 2014 9:24 pm

Ok thnx. i'll wait

Frank
crazy82
 
Posts: 8
Joined: Tue Apr 29, 2014 11:47 pm

Re: Multiple Select

New postby kpenny66 » Wed May 07, 2014 9:00 am

Did you discover a problem that needs to be fixed with the plugin?
The Contact Form works great, except all the "Multiple Select" fields are BLANK in the email sent to recipient, and copy sent to the visitor. Here is what they looks like (multiple selects are the 5 starting with "interested in...":
NOTE: The "Landscape Maintenance" multiple select had none selected ... "sexy_empty" was printed in the email...?

Name: Kim testing 11:37pm
Email: [email protected]
Interested in Design & Planning Services?:
Interested in Construction Services?:
Interested in Turf Management?:
Interested in Landscape Maintenance?: sexy_empty
Interested in Horticultural Services?:
Message:
Please call after 10pm
kpenny66
 
Posts: 2
Joined: Wed May 07, 2014 8:50 am

Re: Multiple Select

New postby crazy82 » Wed May 07, 2014 4:44 pm

What browser are you using?
crazy82
 
Posts: 8
Joined: Tue Apr 29, 2014 11:47 pm

Re: Multiple Select

New postby kpenny66 » Wed May 07, 2014 7:02 pm

Hi - When I submit the form from Firefox, the selected items are blank (show above), and have the "sexy_empty" phrase for the unselected categories. When I submit the form from Safari, the selected items do show up! However, "sexy_empty" still appears for all the unselected categories. Full Safari form results shown below:

Name: KP on safari
Email: [email protected]
Interested in Design & Planning Services?: Design Consultations, Hardscape Plans (Patios, Walkways, etc.)
Interested in Construction Services?: sexy_empty
Interested in Turf Management?: sexy_empty
Interested in Landscape Maintenance?: sexy_empty
Interested in Horticultural Services?: Seasonal Pots / Planters
Message:
thanks for your help!
kpenny66
 
Posts: 2
Joined: Wed May 07, 2014 8:50 am

Re: Multiple Select

New postby Simon » Wed May 07, 2014 9:52 pm

Hello,

I will make cross browser testing, and will fix issues.

I will let you know soon.

Regards,
Simon
User avatar
Simon
Site Admin
 
Posts: 1306
Joined: Wed Jul 13, 2011 8:53 pm

Re: Multiple Select

New postby crazy82 » Mon May 12, 2014 11:53 pm

Thanks, I'll wait and see.
and success with fixing it

Frank
crazy82
 
Posts: 8
Joined: Tue Apr 29, 2014 11:47 pm

Re: Multiple Select

New postby Simon » Tue May 13, 2014 1:05 am

Thanks :)

I will let you know!

Regards,
Simon
User avatar
Simon
Site Admin
 
Posts: 1306
Joined: Wed Jul 13, 2011 8:53 pm


Return to Open discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron