Jumi Error in Joomla 1.6

A multipurpose module, plugin and component

Jumi Error in Joomla 1.6

New postby merckaa » Wed Jan 26, 2011 10:44 pm

Everytime I install Jumi in Joomla 1.6 FINAL and any language pack. I got a error message in the install.
And my site language goes back to ENGLISH.
So it's been giving me a lot of pain since i can't seem to fix it myself.
=/
merckaa
 
Posts: 4
Joined: Wed Jan 26, 2011 10:41 pm

Re: Jumi Error in Joomla 1.6

New postby [email protected] » Wed Jan 26, 2011 11:25 pm

djemmers, and me have it too
[email protected]
 
Posts: 7
Joined: Tue Jan 25, 2011 1:48 pm

Re: Jumi Error in Joomla 1.6

New postby merckaa » Thu Jan 27, 2011 1:44 am

yeah but the plugin works normally even with the error.
BUT MY SITE KEEPS GOING TO ENGLISH LANGUAGE =/
merckaa
 
Posts: 4
Joined: Wed Jan 26, 2011 10:41 pm

Re: Jumi Error in Joomla 1.6

New postby [email protected] » Thu Jan 27, 2011 2:20 am

O: lucker, but i have too changing LANGUAGE and +100500 erors
[email protected]
 
Posts: 7
Joined: Tue Jan 25, 2011 1:48 pm

Re: Jumi Error in Joomla 1.6

New postby merckaa » Thu Jan 27, 2011 3:06 am

[email protected] wrote:O: lucker, but i have too changing LANGUAGE and +100500 erors

maybe i can help with your errors, wanna show me?
merckaa
 
Posts: 4
Joined: Wed Jan 26, 2011 10:41 pm

Re: Jumi Error in Joomla 1.6

New postby merckaa » Thu Jan 27, 2011 3:18 am

I Get to bypass Language Error by EDITING the standart one with my own.
Still waiting for a more trusted Fix.
So it's kind a everything working just fine.
merckaa
 
Posts: 4
Joined: Wed Jan 26, 2011 10:41 pm

Re: Jumi Error in Joomla 1.6

New postby [email protected] » Thu Jan 27, 2011 12:29 pm

http://s011.radikal.ru/i318/1101/a1/0fda9da0b0ca.jpg :(
I think the language is changing because of my LANGUAGE I will try to remove it.
is not a problem but other problems ...
[email protected]
 
Posts: 7
Joined: Tue Jan 25, 2011 1:48 pm

Re: Jumi Error in Joomla 1.6

New postby [email protected] » Mon Feb 07, 2011 2:35 am

http://edo.webmaster.am/de/forum/jumi/jumi-system-plugin-causes-language-error-t127.html
Language solution ! / ?
Line 21 in / plugins / system / jumi / jumi.php
/ / JPlugin: loadLanguage ('plg_system_jumi', JPATH_ADMINISTRATOR);

;)
[email protected]
 
Posts: 2
Joined: Thu Feb 03, 2011 7:56 pm


Return to Jumi

Who is online

Users browsing this forum: No registered users and 4 guests

cron