Jumi database table not created

A multipurpose module, plugin and component

Jumi database table not created

New postby dramsey » Sat May 04, 2013 4:32 am

So I just downloaded and installed the latest version of Jumi into my Joomla 3.0-based site. Joomla says the extension was installed successfully.

So I try a few simple tests and nothing seems to work-- the "{jumi...}" stuff simply appears in the page as-is.

I go to the Jumi component in my Joomla admin interface, but it just displays:

"An error has occurred: SQL=SELECT m.* FROM zgmz9_jumi as m ORDER BY m.id"

Hm. Open a terminal window, run the MySQL client, look at the database for my site...and yep, there's no "zgmz9_jumi" table there, so any query on it is gonna fail. So:

1. Why wasn't the database table created? How can I create it?
2. Why did Joomla tell me the component installed successfully when it obviously didn't?

Inquiring minds, etc.
dramsey
 
Posts: 1
Joined: Sat May 04, 2013 4:21 am

Re: Jumi database table not created

New postby Yeapple » Thu Aug 01, 2013 9:18 am

I got the same problem.

After testing it for a day, this is the result:

1. Joomla 2.5
Jumi 3.0.4
MySQL 5.1.44

It works!

2. Joomla 3.1.4
Jumi 3.0.4
MySQL 5.1.44

Install Successfully but cannot get it to work. Error: 500 Layout default not found

3. Joomla 3.1.4
Jumi 3.0.4
PostgreSQL 9.2.4

Did not work! Missing jumi table in database.
I'm guessing that the Jumi's PostgreSQL is incomplete.
Yeapple
 
Posts: 1
Joined: Thu Aug 01, 2013 9:06 am

Re: Jumi database table not created

New postby Aliraza142 » Wed Nov 26, 2014 10:35 am

same problem here....someone help this is a big security hole in Jumi.
Aliraza142
 
Posts: 1
Joined: Wed Nov 26, 2014 10:30 am


Return to Jumi

Who is online

Users browsing this forum: No registered users and 2 guests

cron