Jumi Always Converts Ampersand Entity to Unencoded Ampersand

A multipurpose module, plugin and component

Jumi Always Converts Ampersand Entity to Unencoded Ampersand

New postby cmb » Sat Jun 11, 2011 1:19 am

I have some code within Jumi modules that contains unencoded ampersands in script source attributes. For example:
Code: Select all
<script type="text/javascript" src="<server>/form.js?c=xxxx&l=yyyy&f=zzzz">

In order to validate the page, all ampersands must be changed to the &amp; entity. Everytime I edit the Module Parameters > Code Written section in the Jumi module and hit Apply, the entities revert to the plain ampersand symbol.

I have changed to No Editor in my User Manager. That doesn't help. The Jumi documentation doesn't address this problem. Where is this conversion controlled? How do I disable it?

Joomla 1.5.23, Jumi 2.0.6
Charles
cmb
 
Posts: 4
Joined: Sat Jun 11, 2011 1:11 am

Return to Jumi

Who is online

Users browsing this forum: No registered users and 2 guests

cron